Introduction‎ > ‎

System Requirements

The Cubism Editor requires the following systems;

・Windows XP/Vista/7/8
・Pentium 4 3GHz or more
Memory with 2GB or more (8GB or more is recommended)
・Hard disk
    ・Installation less than 5MB
    ・Vacancy more than 500MB (to be used temporarily for exporting movie etc.)
     ※ More than 500MB may be used when exporting depending on the length of the movie.
・QuickTime7
・GPU: OpenGL2.0 or more (equal to OpenGL3.3 / GeForce 8 or more is recommended.)
  >> may not work with onboard GPU (e.g. Intel HD Graphics)
・Internet connection environment

Comments